Hatena::Groupcatalyst

LAPISLAZULI HILL#Catalyst このページをアンテナに追加 RSSフィード

2006-11-28

[]Task::Catalystはrequire 5.8.6 Task::Catalystはrequire 5.8.6 - LAPISLAZULI HILL#Catalyst を含むブックマーク はてなブックマーク - Task::Catalystはrequire 5.8.6 - LAPISLAZULI HILL#Catalyst Task::Catalystはrequire 5.8.6 - LAPISLAZULI HILL#Catalyst のブックマークコメント

Catalystはrequire 5.008001=Perl5.8.1 - LAPISLAZULI HILL#Catalyst - Catalystグループで5.8.1と書いたのだけど,いまはTask::Catalystを全部入れようとすると5.8.6が必要みたい.Catalyst::Plugin::I18NがI18N::LangTags::Detectというモジュールを必要としていて,それが5.8.6を要求している

cpan> install I18N::LangTags::Detect
Running install for module I18N::LangTags::Detect
Running make for N/NW/NWCLARK/perl-5.8.6.tar.gz

The most recent version "1.03" of the module "I18N::LangTags::Detect"
comes with the current version of perl (5.8.6).
I'll build that only if you ask for something like
    force install I18N::LangTags::Detect
or
    install N/NW/NWCLARK/perl-5.8.6.tar.gz

うーん,ちょっとキビシイ.実行環境にいつでも最新版が入れられるとは限らないので.まぁ,そんな環境でCatalystを使うなということかも

トラックバック - http://catalyst.g.hatena.ne.jp/lapis25/20061128